Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2026 - 00:00 CEST
Scheduled
Reason: Scheduled maintenance will be performed by the vendor on the OCC Cloud platform to prepare for a future UI Refresh upgrade. During this maintenance window, a fix will also be applied to the Replay application.
Impact: During the maintenance window agents may experience intermittent login and logout failures. Users who are already logged in are not expected to be affected.
Checks: Service health, platform stability, login/logout functionality, and Replay application functionality will be monitored and validated during and after the maintenance activities.
Rollback: If unexpected issues are encountered, the applied changes will be reverted and the platform will be restored to its previous stable state.
User actions: No user action is required.
Posted Jul 29, 2026 - 14:04 CEST
This scheduled maintenance affected: OCC Online Contact Center (Agent application - Touchpoint, OCC Reporting, OCC Supervisor, OCC Cloud).