Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2025 - 22:00 CEST
Scheduled
Reason: As part of our ongoing efforts to maintain optimal performance and reliability of our infrastructure, we will be performing scheduled maintenance on the NL Netscaler environment. This activity will include a controlled failover and further inspection of the virtual server configurations to ensure continued stability and efficiency.
We aim to complete this work with minimal impact and appreciate your understanding as we carry out these improvements.
Impact: Users with active sessions may experience a short interruption and be required to reconnect during the failover.
Checks: Run post-maintenance test plan to ensure services are back to normal.
Rollback Plan: Restore the old configuration
User Actions: Users may need to log back in to the Call Center/Receptionist application after the failover has taken place.
If you encounter any issues following the upgrade, please contact Client Support, and we will be happy to assist.
Posted Sep 04, 2025 - 16:57 CEST
This scheduled maintenance affected: Online Business Telephony (OBT - Receptionist application, OBT - Callcenter application).