Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2026 - 23:00 CEST
Scheduled
Reason: XTIUM will perform scheduled maintenance on the load-balancer platform to apply the latest security and application updates.
Impact: No customer impact is expected as all load balancers are deployed in a high-availability configuration. The secondary load balancer will be upgraded and validated first, followed by a controlled failover and upgrade of the remaining node. During the failover process, a user session may need to re-authenticate with an underlying service. Active workloads are expected to remain available throughout the maintenance window. In the unlikely event that an issue occurs during maintenance, a brief service interruption may be experienced while services are restored.
Checks: Validate migrated configurations and load-balancer service health following completion of the upgrade.
Rollback: If unexpected issues occur, XTIUM engineers will restore the previous configuration and work with application owners to restore normal service.
User actions: No user action is required. If you experience a session interruption during failover, you may need to refresh your session or re-authenticate to the affected service.
Posted Aug 21, 2026 - 16:43 CEST
This scheduled maintenance affected: Online Business Telephony (OBT - Device registrations, OBT - Webex, OBT - Callcenter Wallboard, OBT - Receptionist application, OBT - Call recording, OBT - Callcenter application, OBT Connector, OBT - Call Processing, OBT - Peter Connects, OBT - Voicemail), Online Routing Manager (IVR application), Microsoft Teams (Microsoft Teams direct routing), and OCC Online Contact Center (OCC - Call Processing).