Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2025 - 21:00 CEST
Scheduled
Reason: As part of regular maintenance, our engineers will upgrade the ESXi hosts in Amsterdam.
Impact: Hosts will be upgraded one at a time. We do not expect any impact, but there may be brief network changes when servers move between hosts.
Checks: After the upgrade, we will carefully monitor host performance, virtual switches, and capacity across the vCenter environment to ensure everything runs smoothly.
Rollback: If any issues occur during the upgrade, the host will be restored by reinstalling ESXi and reapplying its configuration.
User actions: No action is required.
Posted Aug 19, 2025 - 19:11 CEST
This scheduled maintenance affected: Online Business Telephony (OBT - Device registrations, OBT - Webex, OBT - Call Processing), Microsoft Teams (Microsoft Teams direct routing), and OCC Online Contact Center (OCC - Call Processing).